Traceability report pagination is not working for some customers

Incident Report for SolDevelo

Resolved

We have released the fix and verified that the pagination is now working correctly.
Posted Apr 01, 2025 - 18:21 CEST

Identified

We have identified an issue with pagination in the Traceability report, which may affect some customers. The report may break when accessing some of the pages, and records may show in an incorrect order. The fix is currently being worked on.
Posted Apr 01, 2025 - 14:15 CEST
This incident affected: QAlity Plus - Test Management for Jira.