Can't load Worklogs app due to React Minified Error 31

Incident Report for SolDevelo

Resolved

We are happy to inform that we have released an update with a fix to this issue. You should no longer encounter this error and use any report without any issues.

Thank you for your understanding, we apologize for any inconvenience caused by this issue.
Posted Aug 17, 2026 - 16:57 CEST

Identified

We have identified the root cause of the issue and are currently implementing a fix.

The issue affects reports that were saved before March 2024. If a user opens an app that has one of these reports set as the default view, they will be unable to access Worklogs.

As a workaround, if this error appears, please add /recovery to the end of the URL. This should allow the app to load. However, the error will reappear if you try to open the saved report again.

You can still view the data by manually selecting the configuration, but please avoid using the saved report until the fix has been released.

If you have any questions, our support team is available and ready to assist.
Posted Aug 06, 2026 - 15:54 CEST

Investigating

We are currently investigating an issue affecting some Worklogs users. A "Minified React error #31" occurs when attempting to load the Worklogs app.

In some cases, navigating away from the page and returning, or refreshing the browser, allows the app to load successfully. Users running an outdated version of the app may be more likely to experience this issue. If you are affected, please check your app version and update it if needed.

Our team is actively investigating the root cause. We apologize for the inconvenience caused by this issue.
Posted Aug 06, 2026 - 10:02 CEST
This incident affected: Worklogs - Time Tracking, Time Reports, Timesheets.