QAlity Plus – Temporary issues with API key generation⚠️

Incident Report for SolDevelo

Update

We are still actively working on resolving the current issue. We are also preparing technical documentation about the new API token mechanism. It will be shared in advance, before any changes are introduced, to allow enough time for review and configuration adjustments.
Posted Mar 24, 2026 - 16:52 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 17, 2026 - 10:15 CET

Identified

We are currently experiencing issues with generating API keys for QAlity Plus. The app itself continues to work correctly in Jira - only the API integration is affected.
Our team is actively working on a fix and on introducing a new, more secure API token mechanism. We’ll share more details and documentation as soon as the update is ready for public use.
Posted Mar 12, 2026 - 09:48 CET
This incident affects: QAlity Plus - Test Management for Jira.